Back to overview
Degraded

Users unable to signup or login to the dashboard

Oct 23 at 09:43am IST
Affected services
Web and Dashboard

Resolved
Oct 23 at 01:48pm IST

We've resolved this issue - signup and login functionality is restored. Thank you for your patience and trust.

Created
Oct 23 at 09:43am IST

Dashboard signup and login is unavailable for a small percentage of users. This issue is directly related to the AWS Outage due to which our email infrastructure is affected. We're working on resolving the issue.

API and other services are not affected.