Back to overview
Downtime

502 Bad Gateway Error on the API

Jul 16 at 10:22am IST
Affected services
API
Web and Dashboard

Resolved
Jul 16 at 10:26am IST

The issue was with a newer release which introduced regressions. The release has been reverted and this has restored the functionality.

Created
Jul 16 at 10:22am IST

Some users are experiencing a 502 Bad Gateway Error on the API, This is being investigated.